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Вступление. Известно, что нервные клетки, 
входящие в состав нервных чувствительных узлов 
человека, неоднородны по своему строению и вы
полняемой функции [3,6,7]. Современные методы 
исследований позволили установить, что нейроны 
чувствительных узлов различаются по размерам и 
форме перикариона, особенностями строения ядра, 
ультраструктурной организации [2,3,4,5]. Количе
ственные показатели, характеризующие состояние 
нейроцитов как центральных, так и перифериче
ских отделов нервной системы, могут существенно 
изменятся вследствие разных физиологических и 
патологических процессов. Наиболее часто при ис
следовании чувствительных узлов нервной системы 
вычисляют размеры входящих в их состав нервных 
клеток, их площадь, количество, плотность распо
ложения и др. Для определения перечисленных по
казателей обычно используют системный морфо
метрический и стереометрический анализ.

Системный морфометрический анализ дает 
возможность получить метрические характери
стики морфологических структур, установить 
характер их связей. Количественные характе
ристики даются в двух- и трехмерной системе. 
Оценка процесса на плоскости достигается с 
помощью планиметрии, морфологические изме
нения изучают в объеме посредством стереоме
трии. Наиболее распространенными методами 
получения характеристик организации тканей, 
клеток, межклеточных образований и их ультра
структур являются планиметрический («клеточ
ный», или «сеточный», метод), метод наложения 
эталонов, линейного интегрирования и точечно
го счета [1].

Возможность выполнения описанных мето
дик, в их классическом исполнении, напрямую 
связанна с наличием специальных приборов и
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приспособлений, таких как окуляр-микрометр, 
разные окулярные вставки, объект-микрометр, 
как правило, довольно трудоёмки, занимают 
много времени.

В условиях развития современных цифровых 
технологий стали доступны ресурсы электронно
вычислительной техники, с наличием множества 
различных стандартных и специализированых про
грамм, позволяющих по новому подойти к решению 
поставленных ранее задач. Так, большинство со
временных высококлассных световых микроскопов 
оснащено программным обеспечением, позволяю
щим проводить практически любые морфометри
ческие исследования. Однако, данные приборы и 
предлагающиеся к ним лицензионные программы 
не всегда являются доступными по причине их вы
сокой стоимости.

Цель работы. Разработать методику опре
деления основных метрических характеристик 
псевдоуниполярных нейроцитов чувствительных 
спинномозговых узлов, разработанная на основе 
общедоступных компьютерных программ, не требу
ющая дорогостоящего оборудования

Описание метода. Описываемая методика за
ключается в том, что первоначально производится 
фотографирование гистологических срезов пояс
ничного ОМУ человека, с последующим изготовле
нием (в графическом редакторе Adobe Photoshop) 
двухмерно-пространственной реконструкции про
дольного сечения последнего. Полученное цифро
вое изображение обрабатывали путем обведения 
контуров псевдоуниполярных нейронов в стандарт
ном графическом редакторе Paint (рис. 1), опера
ционной системы Microsoft Windows 7, черным цве
том, широкой кистью.

После обрисовки контуров псевдоуниполяр
ных нейронов в Paint, открываем изображение в 
редакторе ImageJ. [8]. Перед открытием изобра
жения, следует откалибровать программу с помо
щью команды Analyze>SetScale для задания про
странственного масштаба изображения. Активные 
результаты измерений в данном случае представ
ляются в заданных калибровочных единицах, на
пример, миллиметрах [9].
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Рис. 1. Двухмерно-простанственная реконструкция спин
номозгового узла человека. Контуры псевдоуниполярных 

нейроцитов выделены при помощи редактора Paint. Окраска 
гематоксилин-эозином. Об. 4х., ок. 7х.

Рис. 2. Предыдущее изображение после использование 
команды Image>Adjust>Threshold
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Рис. 3. Предыдущее изображение после использование 
команды Process>Binary>FillHoles.

На следующем этапе, с помощью команды 
Image>Type конвертируем активное изображение в 
8-битное (в результате чего получаем изображение 
в оттенках серого цвета).

Затем используем инструмент Image>Adjust> 
Threshold автоматически или интерактивно настра
иваем верхние и нижние значения порога для сег
ментирования области интереса и заднего фона 
изображения. При этом удаляем все ненужные 
элементы, кроме обведенных контуров нейронов, в

результате чего получаем белый фон, на ко
тором изображены черные контуры нейро
нов (рис. 2 ). После этого нужно заполнить 
белые пространства в пределах контуров 
командой Process>Binary>FillHoles (рис. 3 ). 
На следующем этапе конвертируем изобра
жение в маску командой

Process>Binary>Convert to Mask и от
деляем каждый элемент друг от друга 
на расстояние одного пикселя командой 
Process>Binary>Watershed, задавая соот
ветствующие параметры [9].

Затем производим настройку: в пункте 
меню Analyze>SetMeasurments выбираем 
Area (расчет общей площади нейронов, вы
деленных чёрным цветом) и Feret’s Diameter 
(дает два размера: максимальный и мини
мальный каждого отдельного элемента чер
ного цвета, в нашем случае максимальный и 
минимальный диаметр нейроцитов) [9].

Далее производим расчет количества, 
размеров и общей площади участков черно
го цвета, которые соответствуют площади 
псевдоуниполярных нейронов с помощью 
команды Analyze > AnalyzeParticles [9].

В открывшемся окне необходимо в стро
ке Size ввести 100-infinity, и выделить пун
кты: Pixel units, Display results, Clear results, 
Summarize. В строке Circularity оставить не
изменным значение (0.00-1.00), а в строке 
Show выставить Outlines. Далее нажать Ok.

В результате проведенных нами дей
ствий, откроется три окна: одно окно с 
общими результатами, в котором содер
жатся данные о количестве нейронов и их 
общей площади; другое с размером каждо
го из элементов (минимальный-MinFeret и 
максимальный-Feret); третье окно с обозна
чением каждого из отдельных элементов, с 
нумерацией и его контуром.

Результаты исследований и их об
суждение. Данный метод был использован 
нами для сравнительной оценки изменений 
количественных характеристик псевдоуни
полярных нейронов поясничных спинномоз
говых узлов человека в молодом и пожилом 
возрасте. Также вышеописанный метод 
может быть использован для исследования 

и других элементов тканей при их относительно од
нородной структуре.

Выводы. Таким образом, описанная выше ме
тодика позволяет при наличии минимального ко
личества специального оборудования (микроскопа 
с простейшей цифровой видеокамерой или фото
насадкой) и компьютера с пакетом общедоступных 
программ провести комплексное морфометриче
ское исследование чувствительных нервных узлов, 
а также других анатомических образований.
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Резюме. У роботі пропонується методика отримання комплексної морфометричної характеристики 

нервових клітин чутливих нервових вузлів. Запропонована методика дозволяє при наявності нескладного 
устаткування і загальнодоступних комп’ютерних програм провести обчислення розмірів нейроцитів, кіль
кості, відносної площі на гістологічному зрізі. Описаний метод може бути також використаний для дослі
дження інших елементів тканин при їх відносно однорідній структурі.
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Резюме. В работе предлагается методика получения комплексной морфометрической характеристики 

нервных клеток чувствительных нервных узлов.
Предложенная методика позволяет при наличии несложного оборудования и общедоступных компью

терных программ провести вычисления размеров нейроцитов, количества, относительной площади на ги
стологическом срезе. Описанный метод может быть также использован для исследования других элемен
тов тканей при их относительно однородной структуре.
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Method for Determination of Basic Metric Characteristics of the Human Dorsal Root Ganglion Cells
Nikiforov A. G., Starchenko I. I., Chernyak V. V.
Abstract. With the development of modern digital technologies have become available resources of the electronic 

computing technology, with the presence of many different standard and specialized programs that allow for a new 
approach to solving the tasks. For example, the most modern high-light microscope equipped with software that 
allows you to carry out almost any morphometric study. However, these devices and their accompanying licensed 
programs are not always available due to their high cost.

The purpose of the work. Develop a methodology for determining the basic metric characteristics dorsal root 
ganglion cells developed on the basis of widely available software that does not require expensive equipment.

Description of the method. The described technique lies in that, initially photographed histological sections of 
human lumbar DRG, followed by manufacturing (in the graphic editor Adobe Photoshop) of two-dimensional spatial 
reconstruction of the longitudinal section. The resulting digital images are processed by outlining the contours of 
neurons in a standard graphic editor Paint, the operating system Microsoft Windows 7 in black, with a wide brush.
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Then the image opens in the editor ImageJ. Before the opening of the image program must be calibrated using 
the command Analyze> SetScale to define the spatial scale of the image. Active measurement results in this case 
are represented in the set of calibration units such as millimeters.

In the next step, using the command Image> Type active image converts in 8-bit (resulting in an image in shades 
of gray).

Then use command Image> Adjust> Threshold automatically or interactively adjustable upper and lower 
threshold to segment the region of interest and the background image. This removes all unwanted items, except 
circled circuits of neurons, resulting in a white background, which shows the black outlines of neurons. Then you 
need to fill the white space within the contours using command Process> Binary> FillHoles. At the next stage, 
convert the image into the mask by command Process> Binary> Convert to Mask and separate each element from 
each other at a distance of one pixel by command Process> Binary> Watershed, asking relevant parameters.

Then make the setting: in the menu Analyze> SetMeasurments select Area (calculation of the total area of 
neurons isolated in black) and Feret’s Diameter (gives two sizes: the maximum and minimum of each individual 
element in black, in this case, the maximum and minimum diameter of neurocyte).

Next is the calculation of the number, size and total area of regions of black color, which corresponds to the area 
of neurons using the Analyze> AnalyzeParticles

In the window that opens, you must enter in a row Size -  100-infinity, and select points: Pixel units, Display 
results, Clear results, Summarize. In line Circularity leave unchanged the value (0.00-1.00), and in line Show select 
Outlines. Then click Ok.

As a result of our actions, will open three windows: one window with the general results, which contains data on 
the number of neurons and their total area; the other with the size of each of the elements (the minimum -  MinFeret 
and maximum -  Feret); third window with the designation of each of the individual elements, with numbering and 
its contour.

Results of the research. This method has been used by us for the comparative assessment of changes in 
quantitative characteristics of human lumbar dorsal root ganglion neurons in young and elderly people. Also, the 
above method may be used for research or other tissue elements at their relatively homogeneous structure.

Conclusion. Thus, the above-described method allows in the presence of a minimum number of special 
equipment (microscope with a simple digital camera or photo adapter) and the computer with the package widely 
available software to perform a comprehensive morphometric study of sensory ganglia and other anatomical 
structures.

Keywords: dorsal root ganglion, nerve cells, morphometry.
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